Security Policy

Supported Versions

Homebrew is a rolling release package manager. This means:

  • only the latest release and latest commit on the master branch of Homebrew/brew are supported
  • only the latest commit on the master branch of Homebrew/homebrew-core (and all other Homebrew taps) are supported.

Reporting a Vulnerability

See the “Security” section of our README for instructions on how to support a security vulnerability.

We will respond to and fix reported, reproducible security vulnerabilities as soon as possible. A gentle reminder that we are a volunteer-run project so please cut us some slack here.